Some users experiencing 'Something went wrong error' message in Jira and JSM

Incident Report for Jira Service Management

Resolved

Our team identified a problematic feature release that was causing the 'something went wrong' errors to appear within Jira and Jira Service Management.
We disabled the feature that was causing this issue and normal services within Jira and Jira Service Management are now fully restored.
Posted Oct 27, 2025 - 03:23 UTC

Investigating

We are aware that some customers using Jira Software or Jira Service Management are experiencing issues including 'something went wrong' errors with various functionalities such as viewing boards, issues, and creating issues.
Our team is investigating with urgency and we will provide an update within an hour.
Posted Oct 27, 2025 - 03:00 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.