Partial degradation in creating and viewing forms in Jira Service Management
Incident Report for Jira Service Management
Resolved
Between 2022-12-15 22:53 UTC to 2022-12-16 08:58 UTC, we experienced intermittent errors in creating and viewing forms in Jira Service Management. The issue has been resolved and the service is operating normally.
Posted Dec 16, 2022 - 09:30 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Dec 16, 2022 - 09:07 UTC
Identified
We are investigating reports of intermittent errors for some Jira Service Management Cloud customers viewing and creating Forms. We will provide more details once we identify the root cause.
Posted Dec 16, 2022 - 04:17 UTC
This incident affected: Jira Service Management Web and Service Portal.