Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
Between 10th July 5:44 am UTC to 7:44 am UTC, we experienced intermittent failure in some app funstionality(smart links, scheduled triggers) for Confluence, Jira Work Management, Jira Service Management, Jira, and Compass. The issue has been resolved and the service is operating normally. All scheduled triggers has been replayed.
Posted Jul 10, 2025 - 08:55 UTC
Monitoring
We are investigating reports of intermittent errors for some Confluence, Jira Work Management, Jira Service Management, Jira, and Compass Cloud customers failing invocation, mostly scheduled triggers and smart links from 5:44 am UTC to 7:44 am UTC. We have put mitigations in place, and the errors have receded. We are monitoring the incident resolution. Customers will sometimes see errors in app functionality during this time and scheduled triggers might not work. We have replayed the scheduled triggers.
Posted Jul 10, 2025 - 08:32 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.