Issues with attachments, including viewing previews, downloading and uploading

Incident Report for Jira Service Management

Resolved

This incident has been resolved.
Posted 4 months ago. Dec 18, 2024 - 13:35 UTC

Monitoring

A fix has been implemented and we are monitoring the result.
Posted 4 months ago. Dec 18, 2024 - 13:12 UTC

Identified

We have identified the issue and we are working to fix the issue.
Posted 4 months ago. Dec 18, 2024 - 12:54 UTC
This incident affected: Jira Service Management Web and Service Portal.