Issues with the Zendesk App integration in Jira

Incident Report for Jira Service Management

Resolved

Between approximately 14:20 UTC to approximately 16:00 UTC, we investigated an issue with the Jira Cloud - Zendeks integration. The root cause was related to a Zendesk-side incident that was mitigated. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Jan 25, 2023 - 17:01 UTC

Investigating

We are currently investigating reports of errors with the Zendesk app integration in Jira. We shall provide more updates when we learn more about it.
Posted 2 years ago. Jan 25, 2023 - 16:40 UTC