Some customers encounter errors when trying to create issues
Incident Report for Jira Service Management
Resolved
Between 2022-07-11 07:09 UTC to 2022-07-12 04:05 UTC , some customers may have experienced difficulties in creating issues for Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Jul 12, 2022 - 04:10 UTC
Investigating
We are investigating reports of errors for issue creation on Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Jul 12, 2022 - 01:03 UTC
This incident affected: Jira Service Management Web.