User cannot log out in portal
Incident Report for Jira Service Management
Resolved
The issue has been resolved and the service is operating normally.
Posted Mar 20, 2023 - 06:44 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2023 - 05:21 UTC
Investigating
We are investigating an issue with the log-out function in the portal that is impacting some Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted Mar 20, 2023 - 03:47 UTC
This incident affected: Service Portal.