Jira Cloud website outage
Incident Report for Jira Service Management
Resolved
On Nov 22 at 19:39 UTC we identified a temporary outage with several Atlassian Cloud products. All affected products are now back online and no further impact has been observed.
We will publish a post incident review with details of the incident and the actions we are taking to prevent a similar problem in the future.
Posted Nov 22, 2022 - 23:30 UTC
Monitoring
We have taken action to mitigate an issue within our networking services. We will continue to monitor for the next 30 minutes before marking the incident as resolved.
Posted Nov 22, 2022 - 22:43 UTC
Update
We are still investigating the outage and we we’ll provide an additional update as soon as it becomes available.
Posted Nov 22, 2022 - 21:40 UTC
Investigating
We're currently investigating an outage in Jira Cloud and other products based on US-east and US-west shards. We will provide more information as we work to identify the root cause.
Posted Nov 22, 2022 - 20:46 UTC
This incident affected: Jira Service Mangement Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.