Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
Atlassian team is in the process of moving the worklogs back to the original issues.
Root cause of the issue was identified to a code change. To fix the issue, we had reverted the code change and the behaviour is back to normal.
We request customers not to delete these duplicate issues on your own to avoid any other issues.
Posted Sep 15, 2025 - 09:18 UTC
Update
Atlassian team is in the process of moving the worklogs back to the original issues.
Root cause of the issue was identified to a code change. To fix the issue, we had reverted the code change and the behaviour is back to normal.
We request customers not to delete these duplicate issues on your own to avoid any other issues.
Posted Sep 15, 2025 - 09:14 UTC
Update
Atlassian team is in the process of moving the worklogs back to the original issues.
Root cause of the issue was identified to a code change. To fix the issue, we had reverted the code change and the behaviour is back to normal.
We request customers not to delete these duplicate issues on your own to avoid any other issues.
Posted Sep 15, 2025 - 09:11 UTC
Update
Root cause of the issue was identified to a code change. To fix the issue, we have reverted the code change and we expect the behaviour to be back to normal.
Atlassian team is work on creating steps or a script to remove the duplicate issues created. We request our customers not to delete these duplicate issues on your own to avoid any other issues.
Posted Sep 11, 2025 - 16:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2025 - 16:08 UTC
Monitoring
Root cause of the issue was identified to a code change. To fix the issue, we have reverted the code change and we expect the behaviour to be back to normal.
Atlassian team is working on creating steps or a script to remove the duplicate issues created. We request customers not to delete these duplicate issues on your own to avoid any other issues.
Posted Sep 11, 2025 - 16:05 UTC
Update
We continue to work on resolving the cause of the duplicate issue creation in Jira Service Management and Jira. We have identified the root cause and expect recovery shortly.
Posted Sep 11, 2025 - 10:31 UTC
Identified
We continue to work on resolving the cause of the duplicate issue creation in Jira Service Management and Jira. We have identified the root cause and expect recovery shortly.
Posted Sep 11, 2025 - 10:30 UTC
Investigating
We are investigating the issue of duplicate issues being created in Jira Service Management and Jira.
The team is working on identifying and taking actions to mitigate the issue and minimize the impact.
Posted Sep 11, 2025 - 09:39 UTC
This incident affects: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.