JSM Customer portal users are unable to login through SSO
Incident Report for Jira Service Management
Resolved
Between 2024-02-13 10:30 UTC to 2024-02-14 4:30 UTC, we experienced JSM Customer portal users were not able to login through customer portal when they don't have a session that impacted some Jira Service Management Cloud customers. The issue has been resolved and the service is operating normally.
Posted Feb 14, 2024 - 11:05 UTC
Identified
We've identified the root cause and are performing a fix to change the behaviour.
Posted Feb 14, 2024 - 02:42 UTC
Investigating
JSM Customer portal users are not able to login through SSO when they don't have a session and try to open the Customer portal requests page. As a workaround, customers are able to access their tickets if they login via the help centre page.
Posted Feb 14, 2024 - 02:41 UTC