Jira agent license being removed when user is added to a default group.
Incident Report for Jira Service Management
Resolved
Between 16 Aug 2024 - 08:00 UTC to 19 Aug 2024 - 20:12 UTC, an issue affecting JSM product access was detected where granting a JSM agent license on instances with JSM Operations enabled revoked the user’s product access. The issue has been resolved and the service is operating normally. If you continue to face any challenges please reach out to us via support ticket.
Posted Aug 19, 2024 - 20:57 UTC
Investigating
We are currently investigating an issue where adding a user to a JSM default group with the agent role results in the system removing the agent license.
Posted Aug 19, 2024 - 13:02 UTC
This incident affected: Authentication and User Management.