Issues with incoming mail handlers duplicating
Incident Report for Jira Service Management
Resolved
We have reached out to all affected customers on this incident. For a large majority, we have provide their duplicated issue keys to identify and take corrective action. There is a small percentage of affected customers that we are in contact with to provide further analysis on their duplicated tickets.

We are continuing to assist any customers that require additional information or any related queries on this incident. Please reply through your ticket and our support team will be happy to assist you. The issue has been resolved and the service is operating normally.
Posted Jun 30, 2022 - 05:49 UTC
Update
We have reached out to all affected customers on this incident. For a large majority, we have provide their duplicated issue keys to identify and take corrective action. There is a small percentage of affected customers that we are in contact with to provide further analysis on their duplicated tickets.

We are continuing assist any customers that require additional information or any related queries on this incident. Please reply through your ticket and our support team will be happy to assist you. The issue has been resolved and the service is operating normally.
Posted Jun 30, 2022 - 05:47 UTC
Update
We continue to work with the affected customers.

If you have identified duplicated issues created via a mail handler and you need assistance deleting them, please reply through your ticket and our support team will be happy to assist you.

Additionally, If you are affected and still have not received the ticket, review your spam folder, or please reach out to our support team via https://support.atlassian.com/contact and add the tag [Mail handler duplicate] to your ticket description so we can quickly engage with you on the ticket.
Posted Jun 29, 2022 - 15:24 UTC
Update
We are continuing to monitor for any further issues.

If you have identified duplicated issues created via a mail handler and you need assistance deleting them, please reach out to our support team so that our engineers can work with you. If possible add the tag [Mail handler duplicate] to your ticket description so we can quickly identify these tickets.

If you need assistance and have been contacted please reply through your ticket and our support team will be happy to assist you.
Posted Jun 28, 2022 - 19:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2022 - 11:12 UTC
Update
We continue to work on addressing issues that were duplicated before our fix was rolled out. We have identified the impacted customers and will be reaching out to them on priority.

If you have identified duplicated issues created via a mail handler and you need assistance deleting them, please reach out to your support team so that our engineers can work with you. If possible add the tag [Mail handler duplicate] to your ticket description so we can quickly identify these tickets.
Posted Jun 24, 2022 - 11:33 UTC
Update
We are currently working at addressing issues that were duplicated before our fix was rolled out.

If you have identified duplicated issues created via a mail handler and you need assistance deleting them, please reach out to your support team so that our engineers can work with you. If possible add the tag [Mail handler duplicate] to your ticket description so we can quickly identify these tickets.
Posted Jun 24, 2022 - 01:22 UTC
Monitoring
We are investigating an issue with incoming mail handlers creating duplicated issues that is impacting a small number of Jira Cloud and Jira Service Management customers. We have identified the root cause of this error and have mitigated the problem. We are now monitoring closely.

If you have identified duplicated issues created via a mail handler and you need assistance deleting them, please reach out to your support team so that our engineers can work with you. If possible add the tag [Mail handler duplicate] to your ticket description so we can quickly identify these tickets.
Posted Jun 23, 2022 - 19:45 UTC
This incident affected: Jira Service Mangement Web.