Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
We have resolved the underlying issue and prevented it from affecting any more customers in the future. We have confirmed that only a small subset of customers were affected, and we’re dedicated to reaching out to each one of the affected customers.
Posted Jul 30, 2024 - 20:05 UTC
Identified
Our team has identified the root cause and confirmed the impact is limited to a small subset of customers. The team is currently working to determine the best course of action. We will provide more details within the next hour or so.
Posted Jul 30, 2024 - 18:23 UTC
Investigating
Our team continues investigating the root cause of this issue and we are gathering the affected customers. We will provide more details within the next hour or so.
Posted Jul 30, 2024 - 15:41 UTC
Identified
We are investigating an issue with SLA data loss that is impacting some JSM Cloud customers. We will provide more details within the next hour.
Posted Jul 30, 2024 - 14:27 UTC
This incident affected: Jira Service Management Web and Automation for Jira.