Assets objects not loading
Incident Report for Jira Service Management
Resolved
Between 12:30 PM UTC to 2 PM UTC, we experienced Asset object failures to load for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted Feb 15, 2024 - 15:45 UTC
Investigating
We are investigating reports of intermittent errors for Assets objects not loading on Jira Service Management Cloud customers. We will provide more details once we identify the root cause.
Posted Feb 15, 2024 - 15:03 UTC
This incident affected: Jira Service Management Web.