Error HTTP 403, 401 when accessing Jira/Confluence
Incident Report for Jira Service Management
Resolved
Between 2023/04/12 11:00 UTC to 2023/04/13 03:00 UTC, user were experiencing intermittent HTTP 403, 401 errors when accessing Confluence, Jira Work Management, Jira Service Management, and Jira Software customers. The issue has been resolved and the service is operating normally.
Posted Apr 13, 2023 - 09:13 UTC
Monitoring
We have identified the root cause of the HTTP 403, 401 errors when accessing Jira/Confluence and have mitigated the problem. We are now monitoring closely.
Posted Apr 13, 2023 - 01:24 UTC
Investigating
We are investigating an issue related to errors while trying to access instances and application slowness during usage that are impacting some Confluence, Jira Work Management, Jira Software and Jira Service Management cloud customers. We will provide more details once we identify the root cause.
Posted Apr 13, 2023 - 01:06 UTC
This incident affected: Jira Service Management Web, Service Portal, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, and Automation for Jira.