File previews are not rendering for attachments
Incident Report for Jira Service Management
Resolved
Between 06:00 UTC to 23:30 UTC, we experienced thumbnails and previews of attachments were not loading for some Confluence, Jira Work Management, Jira Service Management, and Jira Software customers. The issue has been resolved and the service is operating normally.
Posted Apr 05, 2023 - 23:45 UTC
Investigating
We are investigating reports of thumbnails and previews of attachments not loading for some Confluence, Jira Work Management, Jira Service Management, and Jira Software customers. We will provide more details once we identify the root cause.
Posted Apr 05, 2023 - 22:38 UTC
This incident affected: Jira Service Management Web.