Automation events delayed for some customers in the APAC region

Incident Report for Jira Service Management

Resolved

On 9 March UTC, Automation users in the APAC region may have experienced performance degradation within Jira, Jira Product Discovery, Jira Service Management, Jira Work Management, Confluence. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Mar 10, 2026 - 00:59 UTC

Monitoring

The performance degradation of automations has been resolved, and services are now operating normally for all affected customers. We'll continue to monitor performance closely to confirm stability.
Posted Mar 10, 2026 - 00:51 UTC

Identified

Our team has now identified the cause of this issue relating to delayed automation events and has put a hotfix in place to help restore automation performance. We will continue to monitor performance as the backlog of issues is now being processed.
Posted Mar 10, 2026 - 00:15 UTC

Investigating

We are aware of customers experiencing delays with their automations within Jira, Jira Service Management, Jira Work Management, Jira Product Discovery and Confluence. Our team is investigating with urgency and we will provide an update within one hour.
Posted Mar 10, 2026 - 00:06 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.