Some customers encounter errors when trying to create issues
Incident Report for Jira Service Management
Resolved
Between 04:00 UTC to 10:50 UTC, some customers encounter errors when trying to create issues for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted Jul 18, 2022 - 12:20 UTC
Identified
We continue to work on resolving the errors with the Create Issue operation. We have identified the root cause and expect recovery shortly.
Posted Jul 18, 2022 - 10:07 UTC
This incident affected: Jira Service Mangement Web.