Errors when searching for Knowledge Base articles on the Customer Portal
Incident Report for Jira Service Management
Resolved
Between 17:45 UTC to 11:45 UTC, we experienced an issues where knowledge base articles were not loading within the Jira Service Management customer portal. The issue has been resolved and the service is operating normally.
Posted Jun 01, 2022 - 00:02 UTC
Investigating
We are investigating an issue with the knowledge base article search via the Customer Portal that is impacting some Jira Service Management Cloud customers. We will provide more details once we identify the root cause.
Posted May 31, 2022 - 21:06 UTC