Between 07:45 UTC to 18:45 UTC, a very small number of customers for Confluence, Jira Work Management, Jira Service Management, and Jira in the APAC region experienced a site maintenance issue. The issue has now been resolved and the service is operating normally for all impacted customers.
Posted 12 days ago. Mar 19, 2025 - 19:12 UTC
Identified
We are actively addressing the site maintenance message affecting some customers using Jira Work Management, Jira Service Management, and Jira Cloud in the APAC region. While service has been restored for some users, others remain impacted as we collaborate with AWS to resolve the issue. We are working diligently to restore full functionality and will provide more updates as they become available. Thank you for your patience and understanding.
Posted 12 days ago. Mar 19, 2025 - 15:11 UTC
Update
We have partially restored functionality to some of the affected Jira Work Management, Jira Service Management, and Jira Cloud customers. We will continue to work on the fix and share more information as it becomes available.
Posted 12 days ago. Mar 19, 2025 - 12:39 UTC
Update
We continue to investigate the site maintenance issue impacting Jira Work Management, Jira Service Management, and Jira Cloud customers. We will share more information as it becomes available.
Posted 12 days ago. Mar 19, 2025 - 09:08 UTC
Update
We are investigating the site maintenance' issue that is impacting Jira Work Management, Jira Service Management, and Jira Cloud customers. We will provide more details within the next hour. The issue is fixed for Confluence customers.
Posted 12 days ago. Mar 19, 2025 - 08:22 UTC
Investigating
We are investigating 'site maintenance' issue that is impacting some Confluence, Jira Work Management, Jira Service Management, and Jira Cloud customers. We will provide more details within the next hour.
Posted 12 days ago. Mar 19, 2025 - 07:45 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.