Intermittent 503 errors.
Incident Report for Jira Service Management
Resolved
Between 08:50 UTC to 09:04 UTC, we experienced intermittent 503 errors for Jira software and Jira service management. The issue has been resolved and the service is operating normally.
Posted Feb 21, 2024 - 11:11 UTC
Monitoring
We have identified the root cause of the intermittent 503 errors and have mitigated the problem. We are now monitoring closely.
Posted Feb 21, 2024 - 10:23 UTC
Investigating
We are investigating increased 503 error rates for Jira Software and Jira service management customers. We will provide more details once we identify the root cause.
Posted Feb 21, 2024 - 10:11 UTC
This incident affected: Jira Service Management Web.