Users experiencing degraded or reduced access in raising certain JSM request types

Incident Report for Jira Service Management

Resolved

Our team has now mitigated this issue and product performance has been restored.
Posted 27 days ago. May 19, 2025 - 23:29 UTC

Monitoring

We have identified the root cause of the failure and have mitigated the issue, but we are investigating the root cause of the traffic increase in JSM. We continue to monitor closely.
Posted 27 days ago. May 19, 2025 - 22:16 UTC

Identified

We have identified the root cause of the JSM Request experience degraded performance and are actively mitigating the problem. We are now monitoring closely.
Posted 27 days ago. May 19, 2025 - 21:08 UTC

Investigating

We are investigating cases of degraded performance and reduced access for raising certain JSM request types in Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted 27 days ago. May 19, 2025 - 20:15 UTC
This incident affected: Service Portal.