Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
Deployment of the fix is completed and services are back to normal. This issue is resolved.
Posted Jan 27, 2026 - 11:49 UTC
Identified
The incident has affected the Assets product, leading users encountering intermittent unavailability. Our team has identified the cause of the issue and deployed fix for the same. We see that the error rate has decreased, and the team is actively monitoring to ensure further stability.
Further updates will follow in 60 minutes or upon significant progress.
Posted Jan 27, 2026 - 11:33 UTC
Investigating
We understand that some of our customers are facing intermittent issues with Assets. Our team is investigating the issue. We will update you on the progress within 60 minutes or sooner.
Posted Jan 27, 2026 - 11:07 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.