Jira responding with 500 error for some Jira customers
Incident Report for Jira Service Management
Resolved
Between 08:30 - 12:00 UTC, we experienced 500 errors for Jira Work Management, Jira Service Management, and Jira for some customers.
The issue has been resolved and the service is operating normally.
Posted Nov 04, 2024 - 13:53 UTC
Identified
We continue to work on resolving the intermittent 500 error for Jira Cloud products. We have identified the root cause and expect full recovery shortly.
Posted Nov 04, 2024 - 11:50 UTC
This incident affected: Jira Service Management Web.