Unable to create Jira Service Management projects via API
Incident Report for Jira Service Management
Resolved
The issue has been resolved and the service is operating normally.

Previously, some API requests to create a project using certain project templates would fail with a 400 response code and a message about the template not existing. This is because a process to deprecate those templates had started to roll out to some customers. We have now reverted that change. Further information about the planned project template deprecation will follow.
Posted Sep 02, 2022 - 04:32 UTC
Monitoring
The issue has been resolved and the service is operating normally. We will continue monitoring to ensure the service remains stable.
Posted Sep 02, 2022 - 02:34 UTC
Investigating
We are investigating cases where users are unable to create Jira Service Management projects via API. The affected project template is com.atlassian.servicedesk:simplified-general-service-desk. The ability to use current projects are not impacted. We will provide more details within the next hour.
Posted Sep 02, 2022 - 02:26 UTC
This incident affected: Jira Service Mangement Web and Service Portal.