Automation rules execution delayed
Incident Report for Jira Service Management
Resolved
The automation functionality should now be back to normal levels, at the moment we are not able to replay aborted send webhook events.

We have identified the cause of the delay was due to a failing memcache node and are already taking actions to prevent new occurrences of the issue.
Posted Sep 12, 2023 - 18:13 UTC
Investigating
We are investigating cases of delays in the execution of automation rules for Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details within the next hour or so.
Posted Sep 12, 2023 - 16:21 UTC
This incident affected: Automation for Jira.