Bulksendmail functionality is impacted for Jira products

Incident Report for Jira Service Management

Resolved

The issue affecting Bulksendmail functionality that is impacting Jira Work Management, Jira Service Management, and Jira Software Cloud customers is now resolved
Posted 2 years ago. Aug 28, 2023 - 07:26 UTC

Update

We are aware of an issue with Issue Notifications and Bulksendmail functionality that is impacting Jira Work Management, Jira Service Management, and Jira Software Cloud customers.
Posted 2 years ago. Aug 26, 2023 - 15:17 UTC

Investigating

We are aware of an issue with Bulksendmail functionality that is impacting Jira Work Management, Jira Service Management, and Jira Software Cloud customers.
Posted 2 years ago. Aug 26, 2023 - 10:36 UTC