Compass components have been incorrectly sync'ed with JSM

Incident Report for Jira Service Management

Resolved

All affected products are now back online and no further impact has been observed.
Posted Nov 27, 2024 - 10:18 UTC

Identified

We have identified the root cause of the issue and have stopped it from reoccurring. We are currently working on a mitigation plan for the affected services.
Posted Nov 26, 2024 - 05:04 UTC

Investigating

We have identified an issue impacting some JSM customers where Compass components have been incorrectly sync'ed with JSM leading to unexpected services showing up in JSM. We are investigating the issue and will provide further updates shortly.
Posted Nov 25, 2024 - 22:50 UTC
This incident affected: Jira Service Management Web.