Issue viewing assets fields within customer portal view of issues.

Incident Report for Jira Service Management

Resolved

A fix has been put into place for the issue relating to Assets not appearing correctly in the customer portal. This should now be resolved.
Posted 20 days ago. Apr 08, 2025 - 01:29 UTC

Investigating

We are aware of an issue currently impacting the customer portal view of JSM, where Assets are not appearing correctly. Our team is looking into this issue with urgency and we will provide an update when available.
Posted 20 days ago. Apr 08, 2025 - 00:18 UTC
This incident affected: Service Portal.