Issues with User Search for some APAC users
Incident Report for Jira Service Management
Resolved
Between 31/May/23 6:58 PM UTC to 31/May/23 11:38 PM UTC, we experienced an issue with User Search for Jira and Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted Jun 01, 2023 - 00:08 UTC
Update
We are investigating an issue with User Search that is impacting some APAC Jira Cloud customers.
Posted Jun 01, 2023 - 00:08 UTC
Investigating
We are investigating an issue with User Search that is impacting some APAC Jira Cloud customers. We will provide more details within the next hour.
Posted May 31, 2023 - 23:30 UTC