Atlassian Assist in Jira Service Management is currently unavailable.

Incident Report for Jira Service Management

Resolved

On February 26, 2026, JSM experienced a disruption, and Atlassian Assist service was unavailable to affected users. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Feb 26, 2026 - 18:55 UTC

Monitoring

The issue has now been resolved, and services are operating normally for all affected customers. We will continue to monitor closely to confirm stability.
Posted Feb 26, 2026 - 18:33 UTC

Identified

We have identified the likely cause of the issue, and our teams are diligently working on a mitigation. Affected users may experience Atlassian Assist unavailability in JSM.

We will continue to share additional updates here as more information is available.
Posted Feb 26, 2026 - 18:05 UTC

Update

We continue to investigate the issue, and will share an update within next 2 hours or sooner.
Posted Feb 26, 2026 - 16:21 UTC

Update

We are still actively investigating this issue and working to restore Atlassian Assist in Jira Service Management. We will share another update here within the next 2 hours or sooner.
Posted Feb 26, 2026 - 14:25 UTC

Investigating

Atlassian Assist in Jira Service Management is currently unavailable. We are actively investigating the problem. We will share updates here as more information in next 60 mins or sooner.
Posted Feb 26, 2026 - 13:22 UTC
This incident affected: Assist.