Intermittent Notification Delay/Failure

Incident Report for Jira Service Management

Resolved

Between 16:30 UTC to 19:30 UTC, some customers experienced notification delays/failures for Jira Software, Jira Work Management, Confluence, and Jira Service Management. The root cause was an AWS issue that caused our notification services to fail intermittently. This issue has been resolved.
Posted 3 years ago. Sep 29, 2022 - 00:19 UTC

Monitoring

Between 16:30 UTC to 19:30 UTC, some customers experienced notification delays/failures for Jira Software, Jira Work Management, Confluence, and Jira Service Management. The root cause was an AWS issue that caused our notification services to fail intermittently. The issue was mitigated and we have verified that the services have recovered. We are continuing to monitor the issue.
Posted 3 years ago. Sep 28, 2022 - 20:33 UTC