Media platform issue affecting multiple features

Incident Report for Jira Service Management

Resolved

Between 14:00 UTC to 15:30 UTC, we experienced an issue with our media platform that for Jira and Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Dec 16, 2022 - 16:53 UTC

Update

We are continuing to investigate this issue.
Posted 2 years ago. Dec 16, 2022 - 15:57 UTC

Investigating

We are investigating an issue with our media platform that is impacting Jira and Confluence Cloud customers. We will provide more details within the next hour.
Posted 2 years ago. Dec 16, 2022 - 15:56 UTC
This incident affected: Jira Service Management Web.