Lookup Objects in Automation for Jira Service Management are not functioning

Incident Report for Jira Service Management

Resolved

The issue causing failures in the lookup objects within JSM Automation has been resolved. A fix was implemented to address the problem and the service is now operating normally for all affected customers.
Posted May 06, 2026 - 11:17 UTC

Monitoring

A fix has been implemented to address the failures observed in the lookup objects within JSM Automation. We are actively monitoring the situation to ensure stability. We will share the final update within next 1 hour.
Posted May 06, 2026 - 10:18 UTC

Investigating

We are investigating reports of lookup objects in Automation for Jira Service Management are not functioning as expected. Our engineering teams are actively investigating and working to resolve the issue. We will provide further updates in next 1 hour.
Posted May 06, 2026 - 09:35 UTC
This incident affected: Automation for Jira.