Automation drop-down menu not rendering correctly

Incident Report for Jira Service Management

Resolved

Between 10:00pm UTC on 09/Jan/25 to 3:00am UTC on 10/Jan/25, the Automation drop down menu for Jira Service Management and Jira was not rendering correctly. The issue has been resolved and the service is operating normally.
Posted 5 months ago. Jan 10, 2025 - 03:13 UTC

Investigating

We are investigating reports of intermittent errors for some Jira Service Management and Jira Cloud customers. We will provide more details once we identify the root cause.
Posted 5 months ago. Jan 10, 2025 - 00:06 UTC
This incident affected: Automation for Jira.