Issue with Team Fields and User Picker
Incident Report for Jira Service Management
Resolved
Between 07:30 UTC to 09:X30 UTC, we experienced issues with user mentions for Confluence, and Team fields and User Picker in Jira Service Management, and Jira. The issue has been resolved and the service is operating normally.
Posted Oct 29, 2024 - 10:25 UTC
Investigating
We are investigating issues with Team Fields, which does not provide existing options to be updated, and also User Picker functionality not working. We will provide updates here soon.
Posted Oct 29, 2024 - 09:43 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.