Small cohort of customers receiving notification their custom domain is suspended
Incident Report for Jira Service Management
Resolved
We are pleased to say that the issue has been resolved and the service is operating normally.
Posted Aug 23, 2023 - 23:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 22:14 UTC
Investigating
We are investigating reports of custom domain (beta) being suspended for a small cohort of customers in in Jira Service Management Help Center.
Posted Aug 23, 2023 - 20:47 UTC
This incident affected: Jira Service Management Web and Service Portal.