Scheduled automation rules are not triggered
Incident Report for Jira Service Management
Resolved
Between 6 AM UTC to 10 AM UTC on October 7th, we experienced issues with automation rules and scheduled rules for Confluence, Jira Work Management, Jira Service Management, and Jira. We have implemented and monitored the fix, and the issue has been resolved. The service is operating normally.
Posted Oct 08, 2024 - 06:56 UTC
Monitoring
We are observing a recovery on our monitoring dashboards. The affected rules will be executed in the next few hours, if they haven't been processed already. We will keep monitoring the situation during this time before marking the incident as 'Resolved'.
Posted Oct 07, 2024 - 11:42 UTC
Identified
We identified that automation rules running between 6 AM UTC and 10 AM UTC may have been impacted by the incident. Additionally, all scheduled rules during this window were affected. We have taken action to mitigate this issue, and we are currently working on recovery. We know what the fix is and are implementing it now. The affected rules will run once the fix is applied.
Posted Oct 07, 2024 - 10:31 UTC
Investigating
We are investigating issues with scheduled automated rules and will provide updates here soon.
Posted Oct 07, 2024 - 10:10 UTC
This incident affected: Automation for Jira.