Unable to attach file to Issue View via drag and drop in JSM projects
Incident Report for Jira Service Management
Resolved
Between 22-10-2024 10:58 PM UTC and 23-10-2024 01:21 AM UTC, we experienced an issue with users not being able to drag and drop attachments to the Issue View for Jira Service Management.

The issue has been resolved, and the service is operating normally.
Posted Oct 23, 2024 - 01:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2024 - 01:40 UTC
Monitoring
The problem has been identified and resolved.

If you continue to experience this problem, you may need to refresh the page for the fix to take effect.
Posted Oct 23, 2024 - 01:37 UTC
Investigating
We are currently investigating errors observed when saving comments with attachments impacting Jira Service
Management.

The error appears when the attachment is dragged and dropped into the comment editor.

As a workaround, please use the Media Attach tool in the Editor to upload attachments.

The team is continuing to investigate and will update in the next hour.
Posted Oct 23, 2024 - 00:01 UTC
This incident affected: Jira Service Management Web.