User mention in issues' Description shown as @User instead of user name
Incident Report for Jira Service Management
Resolved
Between 2024-02-12 21:00 UTC to 2024-02-13 05:52 UTC, we experienced mentioned user name showing as @User that impacted some Jira Cloud customers. The issue has been resolved and the service is operating normally.
Posted Feb 13, 2024 - 06:27 UTC
Identified
We continue to work on resolving the mention issue for Jira. We have identified the root cause and expect recovery shortly.
Posted Feb 13, 2024 - 03:56 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 03:26 UTC
Investigating
We are investigating an issue with user name showing as @User for mention that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Feb 13, 2024 - 02:12 UTC