Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
We have mitigated the degraded performance of Jira Work Management, Jira Service Management, and Jira Cloud. We are now monitoring the situation closely.
Posted Jan 23, 2025 - 18:40 UTC
Identified
We continue to work on resolving the degraded performance for Jira Work Management, Jira Service Management, and Jira. We have identified the root cause and expect recovery shortly.
Posted Jan 23, 2025 - 18:17 UTC
Investigating
We are investigating cases of degraded performance for Jira Work Management, Jira Service Management, and Jira Cloud customers in certain regions. We will provide more details within the next hour.
Posted Jan 23, 2025 - 17:29 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.