Errors when deactivating managed accounts for Atlassian Access customers

Incident Report for Jira Service Management

Resolved

Between 3:35 to 7:10 UTC, we experienced a Billing and Provisioning issue for Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, and Atlassian Access. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Dec 19, 2022 - 07:55 UTC

Investigating

We have identified an issue which is impacting Billing and Provisioning. We will provide more details once we identify the root cause.
Posted 2 years ago. Dec 19, 2022 - 05:52 UTC
This incident affected: Purchasing & Licensing and Signup.