Issue creation from incoming emails
Incident Report for Jira Service Management
Resolved
Between 01:00 UTC to 10:30 UTC, we experienced custom mail channels not being able to pull email for Jira Service Management due to OAuth failures. The issue has been resolved and the service is operating normally.
Posted May 31, 2022 - 16:24 UTC
Identified
We have identified the root cause of the custom email channels not being able to pull emails from google and have mitigated the problem. We are now monitoring closely and expect any backlog of emails to be cleared within the next few hours.
Posted May 31, 2022 - 11:46 UTC
Investigating
We are investigating an issue with email issue creation that is impacting some Jira Service Management Cloud customers. We will provide more details once we identify the root cause.
Posted May 31, 2022 - 10:52 UTC
This incident affected: Jira Service Management Email Requests.