Users are unable to access JSM Insight
Incident Report for Jira Service Management
Resolved
Between 08:00 UTC to 12:44 UTC, we experienced issue with Insights in JSM for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted May 19, 2021 - 13:30 UTC
Investigating
We are investigating an issue with Insights in JSM that is impacting some Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted May 19, 2021 - 12:19 UTC