Issues with Workflow Approvals configuration page
Incident Report for Jira Service Management
Resolved
We have identified the root cause for the issue on the Workflow Approval configuration page. The issue has been resolved and the service is operating normally.
Posted Aug 18, 2022 - 01:14 UTC
Investigating
We are investigating cases where users are unable to configure Jira Service Management Approvals in company-managed projects. The ability to approve requests is not impacted. We will provide more details within the next hour.
Posted Aug 18, 2022 - 00:00 UTC
This incident affected: Jira Service Management Web.