Incoming email handling problems
Incident Report for Jira Service Management
Resolved
Between 5:00 to 8:50 UTC, we experienced the email handling error for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted Jul 18, 2022 - 13:15 UTC
Monitoring
We have identified the root cause of the email handling error and have mitigated the problem. We are now monitoring closely.
Posted Jul 18, 2022 - 10:55 UTC
Investigating
We are investigating an issue with handling incoming email that is impacting Jira Service Management Cloud customers. The problem was partially mitigated at the cost of email signature hiding.
Posted Jul 18, 2022 - 08:49 UTC
This incident affected: Jira Service Management Email Requests.