Email Requests are not working via custom Microsoft Account
Incident Report for Jira Service Management
Resolved
Between 2:00 PM UTC and 6:26 PM UTC, we experienced intermittent issues while submitting tickets using a custom Microsoft Account for Jira Service Management. The issue has been resolved, and the service is operating normally. The service is recovering and some customers may experience delays in ticket updates.
Posted Oct 29, 2024 - 19:03 UTC
Investigating
We are currently investigating an issue where some customers are intermittently unable to create tickets via a custom Microsoft Account. The team is currently investigating the issue.
Posted Oct 29, 2024 - 15:40 UTC
This incident affected: Jira Service Management Email Requests.