Some users are unable to move to specific status in Jira using Safari browser
Incident Report for Jira Service Management
Resolved
Between 07:55 UTC to 17:10 UTC, we experienced errors for specific status changes in Jira Service Management and Jira Cloud using the Safari browser. The issue has been resolved and the service is operating normally.
Posted Sep 30, 2024 - 17:15 UTC
Monitoring
We have identified the root cause of the errors for specific status changes in Jira Service Management and Jira Cloud using the Safari browser. We are now monitoring closely.
Posted Sep 30, 2024 - 16:54 UTC
Identified
We are investigating reports of intermittent errors for specific status changes in Jira Service Management and Jira Cloud customers using the Safari browser which are reflected by the display of the error: Unable to update status. Check your network connection and try reloading the problem.

If possible, please use an alternative browser, such as Chrome or Firefox, as a temporary workaround. We will provide more details once we identify the root cause.
Posted Sep 30, 2024 - 11:55 UTC