Degraded performance impacting Search capabilities and signups
Incident Report for Jira Service Management
Resolved
Between 01:38 UTC to 02:46 UTC, we experienced degraded performance of Confluence, Jira Work Management, Jira Service Management, Jira Software, Jira Product Discovery, and Compass impacting Search capabilities, creation of new product instances and joining existing ones. The issue has been resolved and the service is operating normally.
Posted Apr 03, 2023 - 03:08 UTC
Identified
We are investigating reports of intermittent errors for some Confluence, Jira Work Management, Jira Service Management, Jira Software, Jira Product Discovery, and Compass Cloud customers impacting Search capabilities, creation of new product instances or joining existing ones. We will provide more details once we identify the root cause.
Posted Apr 03, 2023 - 02:54 UTC
This incident affected: Signup.