HTTP 500 error when accessing Jira site.
Incident Report for Jira Service Management
Resolved
Impact
Some customers are experiencing HTTP 500 errors when accessing their Jira Service Management, Jira Software, and Jira Work Management sites.

The impact to the developer platform was limited to Jira apps or apps that integrate with the Jira Cloud API with active installations on sites in the US region. As this incident impacted the availability of Jira itself, Jira apps were also unavailable. For non-jira apps running in the affected region, any calls made to the Jira Cloud API would have received HTTP 500 responses during the incident timeframe.

Timeline
Impacted started: 2022-11-28 13:03 UTC
4 RDS instances in US region were saturated (CPU utilisation)
Affected users received 500 errors when trying to load Jira (including Jira apps)
Affected apps received 500 errors when trying to call Jira Cloud APIs

Current status
Impacted ended 2022-11-28 16:07 UTC
The team has scaled out all 4 RDSes.
The impact to Jira Cloud and Jira Cloud API in the US region is now mitigated and service is fully restored.

We thank you for your patience while this situation unfolded. Our engineering team is currently monitoring these services to ensure they remain available while they continue to investigate the root cause and generate action plans to ensure this type of failure doesn’t reoccur in future.
Posted Nov 29, 2022 - 00:31 UTC
Monitoring
The issue has been identified and the impact mitigated. We're monitoring the results.
Posted Nov 28, 2022 - 16:37 UTC
Investigating
Some customers are experiencing HTTP 500 errors when accessing their Jira Service Management, Jira Software, and Jira Work Management sites. We're investigating this issue and will post more updates soon.
Posted Nov 28, 2022 - 15:22 UTC
This incident affected: Jira Service Management Web.